[Previous Months][Date Index][Thread Index][Join - Register][Login]
  [Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IPk] Holiday pump problems

Me too, about 12 hrs after Bev, I recall.

Mine is still away being tested - has anyone from the 'first batch' got
them back yet?

Best wishes to all,

dm 30+, 508 1+, just back from San Jose, where the high/low problem the
day after arrival repeated itself.  Then measured on the runway at LAX -
478!!!! Thought it might be a massive miscalculation of sushi, which I'd
had for lunch for the first time.  But no, checking an hour later, still
high.  Check site discretely, to find that it's come out.  Fortunately,
I'd not got around to pulling out the previous site (slovenly!
distracted by Japanese cuisine!), so simply switched back).

In message <email @ redacted>, email @ redacted writes
>I too had the same problem with my 508, just like Bev, Don and Sam. Mine 
>happened about the same time as Bev's. I would suspect that there must be 
>others, perhaps some not on this list, who have also experienced this 
>problem. I wonder how common it is. I would be interested to hear from 
>Medtronic if they know why this problem occurs.
>for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
>help SUPPORT Insulin Pumpers http://www.insulin-pumpers.org/donate.shtml

Pat Reynolds
email @ redacted
   "It might look a bit messy now, but just you come back in 500 years time" 
   (T. Pratchett)
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
help SUPPORT Insulin Pumpers http://www.insulin-pumpers.org/donate.shtml