[Previous Months][Date Index][Thread Index][Join - Register][Login]   Help@Insulin-Pumpers.org
  [Message Prev][Message Next][Thread Prev][Thread Next]   for subscribe/unsubscribe assistance
 
 

Re: [IPk] CGMS low signals



Hi

Are you topping up the charge on your transmitter often enough?

Lesley
-----
Type 1 since 1968, pump user since 2002


On 28 May 2011 10:03, rosie featherstone <email @ redacted> wrote:

> I am self funding a Medtronic CGMS system I have bought some Sof-sensors. I
> insert these with an inserter at 60 degrees and then tape the sensor and
> transmitter down.   I am finding that almost 50% of the time I get either a
> low signal warning or a lost signal warning and no results When it works
> the
> sensor is very helpful
>
> I have rung Medtronic who say that either the sensor is too close to the
> skin and is moving or the sensor and the transmitter are separating as I
> move or the sensor is not getting wet enough. Either way it is costing
> loads
> every time I replace a sensor. I find this all hugely frustrating. Has
> anyone else experienced similar problems and how have they sorted it out?
> Rosie Featherstone
>
> Email addresses email @ redacted  or email @ redacted
> Tel: 44(0)1332 862073   Mobile 07788 592314
> Registered Office: Actiom Consulting, Pool Bank, Breedon Lane, Tonge,
> Derbyshire DE73 8BA.
> .
.
----------------------------------------------------------
for HELP or to subscribe/unsubscribe/change list versions,
contact: HELP@insulin-pumpers.org