[Previous Months][Date Index][Thread Index][Join - Register][Login]   Help@Insulin-Pumpers.org
  [Message Prev][Message Next][Thread Prev][Thread Next]   for subscribe/unsubscribe assistance
 
 

[IPk] Problematic Mio infusion sets and ketones



Can anyone help with a couple of questions?

 When I started using my pump 2 weeks ago the rep gave me some mio infusion sets
to try as I found the quick set ones a bit brutal!

 I used 2 of the sets she gave me without any problems so I ordered up some more
from medtronic, on Wednesday I had big problems with my bs which turned out to
be due to a bent cannula, I swapped it for the last mio I had which the rep had
given me, today I changed the set for one of the medtronic supplied ones and
again my blood sugars started to climb. I've changed it now using a set from a
different box and seem to be going down again.

 Is it possible that I have been sent a dodgy supply or is this just
unfortunately common with infusion sets? I inserted it standing up each tome as
recommended so I'm nit sure what I did wrong.

 My other question is in regards to ketones, on Thursday, when I realised the
infusion set wasn't working I tested +++ for ketones, I'm still showing traces
now, at what point should I be really worried or should I have sought medical
advice for the 3 plus?

J

Sent from my iPhone
.
----------------------------------------------------------
for HELP or to subscribe/unsubscribe/change list versions,
contact: HELP@insulin-pumpers.org