[Previous Months][Date Index][Thread Index][Join - Register][Login]   Help@Insulin-Pumpers.org
  [Message Prev][Message Next][Thread Prev][Thread Next]   for subscribe/unsubscribe assistance
 
 

Re: [IPk] No delivery warning



Hi Sammy,

I had quite a long episode of "no delivery" alarms when I started on  
the Paradigm 522, and mine turned out to be the fact that I had used  
my tummy area so much over the 38 years of diabetes, that I just  
couldn't get any insulin into me in this area, it just wouldn't get  
through the lumpy areas under the skin.  I now only use my legs for  
insertion sites and this has proved very successful so far, and  
wasn't due to reservoir problems or pump faults at all.  Not sure how  
long you've previously been injecting, so this may or may not be the  
case for you.  Hope you resolve this soon, best wishes,

Clare


On 6 May 2008, at 17:05, <email @ redacted> wrote:
> I've got a paradigm 715 and it keeps coming up with a no delivery/ 
> occlusion
> warning. I've had about 30 since the 1st of may and i've changed  
> the insulin,and
> tube seperately once, infusion set about 3 times and the whole lot  
> in one go but
> it still keeps coming up with it. Not sure if I've just got  
> something wrong or
> could there be something wrong with the pump? Has anyone else had  
> this problem?
>   Thanks
>   Sammy
> .
.
----------------------------------------------------------
for HELP or to subscribe/unsubscribe/change list versions,
contact: HELP@insulin-pumpers.org