[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

RE: [IPk] Problem with remote

>I just, for the purposes of scientific experiment, ate a white chocolate
finger biscuit (life is hard!), and tried to bolus 0.3 - activated it,
pressed BOL slowly 3 times, still no beep (the LED does flicker while
button is depressed), and then ACT again.  Nothing happens.

Hi Pat -

The audio bolus is only available in .5 or 1 unit measures, so you wouldn't
have bolused .3 units anyway - you would have bolused 1.5 or 3 units. So
it's good it didn't work! There's a place where you can set this in setup
II -audio bolus. I don't remember what the default is.

I find the remote takes a lot of fiddling. I thik the batteries need to be
well charged for it to work properly. I know you've only just go it, but
perhaps you need a new battery? I also need to hold the remote very close to
my pump in order for it to work. So, if I have my pump in a bra, I  hold the
remote quite close to my chest. This makes it less discreet, certainly, but
it's more discreet than putting your hand down your top and fishing in your

for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
help SUPPORT Insulin Pumpers http://www.insulin-pumpers.org/donate.shtml