[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IPk] Problem with remote

In message <email @ redacted>, Diana Maynard
<email @ redacted> writes
>> What happens: I press the 'act' button, and it (eventually) activates
>> (green twinkly light.  The light stops when I release the 'act' button.
>> I then press the bolus button (quickly, slowly, medium, or very very
>> slowly).  I've also tried not releasing the 'act' button, and pressing
>> the 'bolus' button.  But nothing happens.
>Pat, don't you have to press ACT again after you've pressed the bolus button
>the right number of times????
>I don't have mine with me, but I seem to remember that's how you do it.

To respond to both Anthony and Di: 

Yes, the icon is present.  As I said, I got someone who designs remote
electrical devices to check the installation.

The reason I didn't mention pressing ACT for a second time is because I
think there's a failure before that at the second bit, where you
'Slowly, press the BOL button as many times as you want to select the
bolus amount. *Each press will result in a beep or vibration*' bit
doesn't work - no matter how I press, there's no beep (or vibration -
I'm set to beep, so I guess I'm expecting a beep).

I just, for the purposes of scientific experiment, ate a white chocolate
finger biscuit (life is hard!), and tried to bolus 0.3 - activated it,
pressed BOL slowly 3 times, still no beep (the LED does flicker while
button is depressed), and then ACT again.  Nothing happens.

So I'll do a pump based bolus ... 

Best wishes,

DM30+, 508 1month+
Pat Reynolds
email @ redacted
   "It might look a bit messy now, but just you come back in 500 years time" 
   (T. Pratchett)
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
help SUPPORT Insulin Pumpers http://www.insulin-pumpers.org/donate.shtml