[Previous Months][Date Index][Thread Index][Join - Register][Login]
  [Message Prev][Message Next][Thread Prev][Thread Next]

[IPk] Re: Infusion sites; and and alarming alarm...

Hi all and a belated Happy New Year,

Lesley had a query before Christmas about using a steel needle rather than 
teflon cannula.  I replied but my message was one of those lost while there 
were problems.  So here goes again...

Lesley, you could try contacting Medtronic (who supply MiniMed products) to 
see if they have any suitable sets.  E-mail address: 
email @ redacted , or ring 01923 212213 and ask for Yolandi 
Punsho, who should be able to direct you to help if she herself doesn't know.

Has anyone else experienced the dreaded E-01 alarm message after changing 
batteries? (You have to reset everything...and could I find my list of 
standard/A/B settings? - nooo...late resolution here, must be more 
organised...)  I got the usual "LO" message, changed the batteries within a 
few minutes.  The pump was without batteries for a few seconds only.  There 
was a short delay before the screen showed anything - unusual in itself - 
then the alarm message came up.  I changed the batteries again just in case, 
but no, everything had been lost.  Any ideas why this happened, or was it 
just a glitch? The next few days could be a little turbulent as I haven't 
altered two of the patterns - one of which is for work - for over a year so 
can't recall the exact details...

for HELP or to subscribe/unsubscribe, contact: