[Previous Months][Date Index][Thread Index][Join - Register][Login]   Help@Insulin-Pumpers.org
  [Message Prev][Message Next][Thread Prev][Thread Next]   for subscribe/unsubscribe assistance
 
 

Re: [IPk] set adhesion problems.



Rhoda,
I wonder if it's coincidence - I've also suddenly just in the last
days had problems with sets becoming detached, or half-way detached,
much too easily - I have used some of the Animas sets and some of my
old sets from Cozmo, and it's happened with both, so don't suspect it
is related to the adhesive or bad batch. I assumed that it is due to
winter (which has suddenly arrived here after an unusually warm and
lengthy autumn) and wearing more layers and more closely fitting
clothes - my sets came unstuck while getting undressed or pulling down
clothes in the loo. Meanwhile I'm trying to adjust site placement to
make it less unlikely that clothing will rub against the site, or that
I will inadvertently dislodge it.
I don't have psoriasis at present, and don't have dry skin in the area
where I put sites, so maybe this is not the same issue at all.
Anyway you have my sympathy, and best of luck with it,
Nanette

On 10 December 2013 11:30, Rhoda Martin <email @ redacted> wrote:
> Suddenly - within the last couple of weeks or so, I'm having problems with
> sets seeming firmly in place coming unstuck within 24 - 36 hours.
>
>
>
> I have dry skin and psoriasis so don't use wipes before attaching sets.
> I've been on to Animas who sent me 6 replacement sets in case it was a bad
> batch, but new lot are doing the same thing.  Totally different batch
> number.
>
>
>
> Any suggestions folks?
>
>
>
> Thanks in advance
>
>
>
> Rhoda
> .
> Follow us at https://www.twitter.com/insulinpumpers
> Make a long URL short at http://type1.org
.
----------------------------------------------------------
for HELP or to subscribe/unsubscribe/change list versions,
contact: HELP@insulin-pumpers.org
Follow us at https://www.twitter.com/insulinpumpers
Make a long URL short at http://type1.org