[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IPk] Problem with pump



Good morning Ken

Well today is Monday morning and I got up at 08:00 and do you know what
happened the alarm started and I looked at the pump and yes Power Off was on
it and I did as you said and the pump came on again and hopefully will deal
with the basal.

I have called Medtronic but they are on answer phone so I am on the phone
every 10 min till I get a response.

Regards Donald

-------Original Message-------

From: email @ redacted
Date: 10 August 2002 23:14:26
To: email @ redacted
Subject: Re: [IPk] Problem with pump

Hi Donald

Sounds precisely like my problem. At one stage, I had also changed the
batteries only to find that the message low power appeared. But as long as
the time appears on the screen, the pump should be delivering the basal rate

So my suggestion would be to keep the pump on and give meal boluses by
syringe.

I only hope that the power to your pump will continue until you can get the
replacement. One word of caution, my pump eventually came up with the
message
"Power Off" when everything shut off. If this happens take out the batteries

and try replacing the same ones again to see if you can get the power on
again.

By the way, the message Ver. 61b is simply the version number of your pump.

Regards,
Ken
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
help SUPPORT Insulin Pumpers http://www.insulin-pumpers.org/donate.shtml
.

[demime 0.98e removed an attachment of type image/gif]
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
help SUPPORT Insulin Pumpers http://www.insulin-pumpers.org/donate.shtml