[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IPp] Bad connections



This is very interesting.  I just recently got an entire box of reservoirs
that were bad and leaked from the same spot as yours.  I called Mini Med and
they sent me a new box.  I was just about to post a message warning people
about it.  We thought it was the site so we kept changing it and the same
problem would occur.  After speaking to MiniMed twice and running test, I
finally spoke to someone who  told me to run a high pressure test and there
we saw the leak!  Needless to say I am upset about the whole thing.

Debbie mom of Megan 6, dx 08/00, Madison 4, & Gillian 9 months

jim halvorson wrote:

> I have a question on reservoir to infusion set connections.  My son has
> been pumping for almost a year now, everything was going well.  Now the
> last two times we have changed the sets they have leaked from the
> connection point of the reservoir to tubing( in the pump). I do all the
> setup so I have done all the connecting with out a problem till now. He
> gets a little insulin but not enough, bg's @ 300!.  I'm wondering if it
> is this box of reservoir that are bad or canulas or both.  He uses a MM
> 508.  Could it be they are bad?  Has anyone else had a problem with
> leaking at this point.  Joyce, Mom of happy pumper Carl.
> ----------------------------------------------------------
> for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
> help SUPPORT Insulin Pumpers http://www.insulin-pumpers.org/donate.shtml
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
help SUPPORT Insulin Pumpers http://www.insulin-pumpers.org/donate.shtml