[Previous Months][Date Index][Thread Index][Join - Register][Login]
  [Message Prev][Message Next][Thread Prev][Thread Next]

RE: [IPp] Failing Insulin Pumps



My daughter started pumping with the Paradigm in July 2002.  We are on our third pump.  

After about one month the first one failed during a set change.  The plunger that pushes up on the bottom of the reservoir didn't sense the bottom of the reservoir when we got to the manual prime.  

After a couple months, the second pump seemed to be a bit slow in sensing the bottom of the reservoir during set changes.  The second pump was still working, but we asked for a replacement due to the similar problems with the first pump.  Our current (third) pump has been fine.  

We really like the waterproofness, the small size, and the remote (we often use it at night for small corrections).  I hope we don't have any more problems.

Rick M.

-----Original Message-----
From: email @ redacted [mailto:email @ redacted]
Sent: Saturday, January 25, 2003 7:07 PM
To: email @ redacted
Subject: [IPp] Failing Insulin Pumps


This is a bit scary - the paradigm seems to be loaded with problems from what 
I am reading!! We are supposed to switch to this pump in a few months 
(replacement by Minimed if we want to upgrade).  I would like to hear other 
people's views on the paradigm please.  Email me directly 
email @ redacted  - thanks much, 

Colleen
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact:
HELP@insulin-pumpers.org
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact:
HELP@insulin-pumpers.org