[Previous Months][Date Index][Thread Index][Join - Register][Login]   Help@Insulin-Pumpers.org
  [Message Prev][Message Next][Thread Prev][Thread Next]   for subscribe/unsubscribe assistance
 
 

Re: [IP] One touch ping and close to empty reservoir issues



 Me, too, and now, I try to chg reservoir closer to the 15 units left mark for
that same reason: less efficient meal bolus(s) and/or higher BG while on basal
etc

MichelleS

> On Mar 16, 2014, at 12:14 PM, Jan Digioia <email @ redacted> wrote:
> 
> Hi Glenn,
> I have been having trouble w/ the Ping as well. I get a lot of tubing not
> primed alarms. It is making me very unhappy with my new
> pump choice. I went back on my old pump (accu chek) which I find much
> easier to live with.
> Good luck,
> Janice
> 
> 
 > On Sun, Mar 16, 2014 at 9:09 AM, Glenn Primack
<email @ redacted>wrote:
> 
>> Does anyone else have problems near the end of their reservoir on the
>> Ping? It
>> seems like when I get down to 15 units or less in the reservoir and bolus
>> for a
>> meal, it has hardly any effect. Only when I fill a new reservoir and switch
>> sites is when my sugars will come down.
>> 
>> It seems to do this every time at the end of a reservoir, and I don't
>> think
>> it's because the insulin is getting old because the same thing seems to
>> happen
>> even if the insulin has only been in the reservoir for two days when it
>> gets
>> down to 15 units or less.
>> 
>> I don't remember this issue on my Minimed pump in the past.
>> .
>> Follow us at https://www.twitter.com/insulinpumpers
>> Make a long URL short at http://type1.org
> .
> Follow us at https://www.twitter.com/insulinpumpers
> Make a long URL short at http://type1.org
.
----------------------------------------------------------
for HELP or to subscribe/unsubscribe/change list versions,
contact: HELP@insulin-pumpers.org
Follow us at https://www.twitter.com/insulinpumpers
Make a long URL short at http://type1.org