[Previous Months][Date Index][Thread Index][Join - Register][Login]   Help@Insulin-Pumpers.org
  [Message Prev][Message Next][Thread Prev][Thread Next]   for subscribe/unsubscribe assistance
 
 

[IPu] help needed - insulin not working?



Wondering if someone can shed light on my problem.  Have been pumping
Humalog in Minimed 507c for over 4 years now and not had this problem
before.  Pump is functioning, I can see insulin coming from tubing when I
disconnect.  Pump keeps giving 'no delivery' alarm with bolus and basal
sometimes too.  I use tender/silhouette and have changed the sites 6
times!!!!  I have tried using hip and leg area away from usual abdomen also.
My BG are sky high as the site only lasts about 24 hours.  I have localised
pain on insulin delivery and a hard ridge develops about 1cm out from site.
I have also been using humalog by syringe during this time to try to prove
levels away from pump issue.  Can one become reactive/allergic to insulin?
Can the body decide to reject all foreign bodies not matter where?  The sets
are not bent or scrunched when they come out.  I am getting fed up with this
battle.  Any ideas welcome.

Cheers,
Vanessa.

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.300 / Virus Database: 265.7.4 - Release Date: 25/01/2005
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
help SUPPORT Insulin Pumpers http://www.insulin-pumpers.org/donate.shtml