[Previous Months][Date Index][Thread Index][Join - Register][Login]   Help@Insulin-Pumpers.org
  [Message Prev][Message Next][Thread Prev][Thread Next]   for subscribe/unsubscribe assistance

Re: [IP] Pump failure?

Sounds like you lost a decimal somewhere. Maybe a 4.0 instead of 0.4 ??
Software has been known to do that once and never again.  I'd go for a
replacement pump.  That would be the best way of checking out the cause.

Now I wonder how many of us are going to be up at 3AM checking??? :)

----- Original Message -----
From: "Morrisey, Jason" <email @ redacted>
To: <email @ redacted>
Sent: Tuesday, September 30, 2003 2:27 PM
Subject: [IP] Pump failure?

> My blood sugar at night has been dropping like a rock and Monday my wife
> again had to call 911 and they had to put in a IV right then and there.
> here is my question,  Last night I decreased my basal rate in half from
> 12:00 am to 7:00 am and before I went to bed my sugar level was 108 and I
> set the alarm for 3am to test and see what my level would be since I cut
> rate in half.  At 3am it was at 36 again now I am thinking that my pump is
> giving me more insulin than it should be because of the low blood sugars
> night even cut in half it was 36.  I called Anamis today and they are
> to send me a new pump.  Anyone have any problems like this? Do you think
> would be the pump?  I have no Idea what is making my sugars go so low and
> did the same thing both nights so I am not sure what is happening now.
> ideas?
> ----------------------------------------------------------
> for HELP or to subscribe/unsubscribe, contact:
> HELP@insulin-pumpers.org
for HELP or to subscribe/unsubscribe, contact: