[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] We need some help!!!



What kind of pump do you have? We have had no problems, delivery or otherwise,
with our daughter's Animas.

Kay

email @ redacted wrote:

> My daughter was put on the pump on 9/12.  We love it so far, but the other
> night we ran into some problems.  We did a site rotation at 5:30 pm, and ate
> dinner and so forth.  At  8:30 her numbers were a little on the high side,
> but nothing serious.  We checked her at 12:00and she was at 274.  This didn't
> seem right, so we checked her at 1:00 and she was at 323.  We have been told
> by the doctor that for the first 2 weeks he doesn't want us to do a
> correction bolus, but using our parental intuition, we attempted to do one
> anyway.  The pump signaled there was no delivery after .4 units.  We tried
> once more and it again signaled no delivery.  At this point we had to wake
> her up to test for ketones, which she had and were large, and get some
> insulin into her.  We finally got her hooked up again, and her numbers
> started to go down at around 3:00.  My question is has this happend to anyone
> where the alarm didn't sound during the regular basal but when trying to
> bolus, it wouldn't deliver.  There is no telling how long there was no
> delivery because there was no alarm.  We still love the pump, but now are
> unsure about safety features.  Thanks for any help!!
> Lisa
> Mom to Megan dx 9/00
> ----------------------------------------------------------
> for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
> send a DONATION http://www.Insulin-Pumpers.org/donate.shtml
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml