[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

[IP] Animas Pumps

Date: Tue, 23 Oct 2001 11:53:08 -0500
From: "Debra Graves" <email @ redacted>
Subject: [IP] Re:  Problems with Animas pump

On Tue, 23 Oct 2001 10:47:27 -0500 Kathy wrote:

I have been pumping since 2/01. I've been quite pleased with the service
from Animas, but I am very frustrated and concerned about the pump problems
I have had. My first pump worked fine for 3-4 months. Then, over several
months, I had extreme difficulty priming. It was so frustrating! Finally, it
just wouldn't prime anymore. So, I got a replacement pump. (Tech service did
indeed identify a faulty priming mechanism was to blame. My second pump,
which I got early Sept., just went bad yesterday. The screen would black out
as I was working with it. I also had problems with having to press the enter
key anywhere from 1-5 times before the screen would wake up. I replaced the
batteries and that was not the problem. The problem was also sporadic.

What have others experienced with their pumps - whether Animas, Minimed or
Disetronic? If this is normal, I'm not sure I can want to have to allocate
hours and hours to fixing pump problems.

Appreciate your feedback!
Kathy S.

I received my Animas pump 12/00 and have not had any problems with it.  In the
spring I received a new Animas pump with the updated version of the software
as I needed the .05 hourly basal and have not had any problems with the second
pump either.
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml