[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] 508 REMOTE



Hi, I started the pump at the end of August. So far it seems to be going 
well. I have the MiniMed 507c and the only I don't like is that it ticks 
everytime I bolus. After a week of having the pump I started having problems 
with High bg's but it was due to the pump being broken.  The people at 
MiniMed and my Diab. nurse were very helpful to solve this problem.  I 
recommend to have somebody or call your service line in cause a problem like 
this occurs to you. I know that it can be very overwhelming and having 
someone makes it better. If you need to talk you can email 
(email @ redacted) me I might be able to help but like you I am new 
at this also. veronica


>From: "gianna marzilli" <email @ redacted>
>Reply-To: email @ redacted
>To: email @ redacted
>Subject: Re: [IP] 508 REMOTE
>Date: Fri, 08 Oct 1999 15:53:58 PDT
>
>
>>Hey everybody....I need your opinions....Ive been pumping a little over 24
>>hours
>
>Hey Pat!  How are you?? How's pumping going foryou?  I truly hope it is
>EVERYTHING you expected!! --let me know, Gianna
>
>______________________________________________________
>Get Your Private, Free Email at http://www.hotmail.com
>----------------------------------------------------------
>for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
>send a DONATION http://www.Insulin-Pumpers.org/donate.shtml

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml