[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

[IP] my form info also is missing now...

I was surprised when I looked at the map page and saw no Ottawa Canada members. I
filled out a form a month and some ago. I now it was "accepted" since I later
retrieved and modified the info at least once by email (I recall changing the avg #
of bg tests per day since the first time I forgot to change it from the "default"
value (There really shouldn't be a default for this field...)). What happened to my
info? Did something happen in the processing of my last change request? If you send
me the program, I'd be glad to check it for bugs, though I'm about to head off to
Mount Orford for this weekend (for a really fun chamber music playing time!).


Kasey Sikes wrote:

> Ellen and Wayne:
> After you received a copy of the fom in your mailbox and you sent it
> back in, did you get a second e-mail confirming it was received and
> everything's A.O.K?  If you did, then Michael needs to jump on this
> one.  If you didn't, then you did not send the form back properly.  If
> this is the case, let us know exactly what you did to reply and we'll
> walk you through it.
> Kasey
> wayne wrote:
> > thanks Sam, but we seem to require another secret---the problem is not just
> > the password.  I've filled out the form twice, and it seemed to be accepted
> > both times,  but I'm still not listed, so the data apparently was not
> > accepted.  This seems to be a common problem.
> > -wm
> ellen wrote:
> > michael, sam, kasey, and others,  I filled out the form and it was accepted.
> > I sent it back in and I thought I was registered.  However, with all the posts
> > I have read, I went back to the site to look at my profile and it said it did
> > not exist.  What does this mean?  Was it lost in the delta quadrant?  ellen
> Insulin-Pumpers website http://www.bizsystems.com/Diabetes/

Insulin-Pumpers website http://www.bizsystems.com/Diabetes/