[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] site problems



Hi Tina,
It may not be the sites that are troubling you. It
could be the type of infusion set you're using. From
day one on the pump (six months ago) I couldn't use
the sets with the plastic cannulas. Of course it took
me awhile to figure that out, and it was a nightmare -
months of not knowing how many hours the sets would
work before they crapped out. Now I use the bent
needles and the Rapids and I don't have those problems
anymore, although I find I still can't use my love
handles as sites. The doctors couldn't figure out why
I was having such a hard time with the sets, and why
they would work for a minute and then poop out. If
this sounds familiar, feel free to email me privately.
Catherine
--- tina wiebe <email @ redacted> wrote:
> I am having problems with my sites.  I change them
> every three days ( well
> lately like every 6 hours) i can't seem to find a
> site that will work
> properly.  i have gone through all the steps to make
> sure i am doing things
> right.. and still no luck.  any help would be
> appreciated as i am getting
> very very frustrated
> 
> Thanks
> 
> Tina and humpty pumpty
>
----------------------------------------------------------
> for HELP or to subscribe/unsubscribe, contact:
> HELP@insulin-pumpers.org
> send a DONATION
http://www.Insulin-Pumpers.org/donate.shtml


__________________________________________________
Do You Yahoo!?
Find the one for you at Yahoo! Personals
http://personals.yahoo.com
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml