[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] Frustrated & discouraged



wombn,  I had a similar problem for a few weeks when I started my pump
(about 2 months now). The problem seemed to be that as I twisted and turned
when I was exercising that the soft set tended to come part way out and
then I wasn't getting insulin (or not enough insulin).
I solved this by switching to the other tape that comes with the soft
set--the tough tape with the fiber reinforcing.  This seems to keep the
soft set firmly in place.

Terry

wombn wrote:

> I can't figure out why it won't work.  I had to take insulin with a
> syringe last night, change the set AGAIN and injected again this
> morning.  Should have the night before too.
>
> The first week was great.  Now it's not working.
>
> I disconnect at the quick connect and prime it 1/2 unit and I see
> insulin coming out.  It's just not getting into *me* is all.  There's
> something about the infusion set.
>
> I'll call Minimed. Then I'll call my endo in a few minutes when her
> office opens to find out what to do, whether or not to take my lente
> and go back to my previous regimen or what.
>
> I'm really discouraged.  I cannot do anything that doesn't use the
> SofSerter so the Sils are out.
>
> If this doesn't work, I'll have to go back to syringes with my
> Autoject.
> ----------------------------------------------------------
> for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
> send a DONATION http://www.Insulin-Pumpers.org/donate.shtml
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml