[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

RE: [IP] sils or softset



Hi Jean, I've been using Sils for 7 months and I usually 
always have a little redness appear after a day or so. The only
time I change the site before 3 days is when it hurts.  As far as
inserting the catheter goes, I always push it in all the way until
the there is hardly any catheter showing. 

Tara

> -----Original Message-----
> From: email @ redacted 
> [mailto:email @ redacted]On Behalf
> Of email @ redacted
> Sent: Sunday, November 28, 1999 5:16 PM
> To: email @ redacted
> Subject: Re: [IP] sils or softset
> 
> 
> Okay I am having problems using the soft set above my waist.  
> The needle just 
> goes half way in, so I guess I am too bony.  MM is sending me 
> sils and the 
> mico (?) to try.  I have tried the sils and like the flatness 
> and the way it 
> disconnects but I am not sure if I have inserted the catheter 
> in far enough.  
> The site with sils only last 2 days and then I have a little 
> red bump or 
> swelling toward the end of where catheter is inserted.  Am I 
> doing something 
> wrong?  Any help or advise will be appreciated!
> Thanks
> Jean
> ----------------------------------------------------------
> for HELP or to subscribe/unsubscribe, contact: 
> HELP@insulin-pumpers.org
> send a DONATION http://www.Insulin-Pumpers.org/donate.shtml
> 
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml