[Previous Months][Date Index][Thread Index][Join - Register][Login]   Help@Insulin-Pumpers.org
  [Message Prev][Message Next][Thread Prev][Thread Next]   for subscribe/unsubscribe assistance

Re: [IP] blood at infusion site

 I have that happen if I bolus just prior to removing my infusion 
covering......   Mark Willoughby
----- Original Message ----- 
From: "Jeff Gamble" <email @ redacted>
To: <email @ redacted>
Sent: Sunday, May 30, 2010 9:02 PM
Subject: Re: [IP] blood at infusion site

> Every once and a while you will pull an infusion patch off and get a
> spurt of blood.  It has happened enough for me to have a tissue ready to
> save the carpet.
> Jeff Gamble
> Big Bay Lighthouse B&  B
> 3 Lighthouse Rd
> Big Bay,MI 49808
> www.bigbaylighthouse.com
> On 5/30/2010 6:10 PM, Cliff Jones wrote:
>> Jenny
>> I had this happen twice to me.  The only difference was that I had a 
>> feeling
>> of moisture around the site.  When I pulled off the infusion device there
>> was blood in the canula.  As soon as I changed the infusion set and area 
>> I
>> was fine.  I now watch for it and as soon as my sugar goes high I check 
>> the
>> infusion site.  Being new to pumping it was quite an experience the first
>> time as I couldn't figure out why my sugar was climbing.  I also now know
>> what insulin smells like and that is an indicator as well.
>> Hope it helps, but I am only a novas at this pumping thing.
>> Cliff
>> T2, Dx 1991
>> Dexcom-Plus 2010
>> Animas Ping 2010
>> -----Original Message-----
>> From: email @ redacted
>> [mailto:email @ redacted] On Behalf Of Jenny Sandy
>> Sent: Sunday, May 30, 2010 2:10 PM
>> To: email @ redacted
>> Subject: [IP] blood at infusion site
>> we were out and about and i was feeling off. my bg was in the high
>> 400s. I bolused and an hour later I was in the low 500. Another small
>> bolus and the next time I checked I was even higher. I had my fiance
>> stop at a gas station for a bottle of water. When we got home I pulled
>> my infusion set and there was blood in the canula and a little blood
>> at the site itself. is that a sign that the site had gone bad?
>> No virus found in this incoming message.
>> Checked by AVG - www.avg.com
> > Version: 9.0.819 / Virus Database: 271.1.1/2906 - Release Date: 05/30/10
> 05:21:00
> .
for HELP or to subscribe/unsubscribe/change list versions,
contact: HELP@insulin-pumpers.org