[Previous Months][Date Index][Thread Index][Join - Register][Login]
  [Message Prev][Message Next][Thread Prev][Thread Next]

[IP] re: site change opps

<<<<<<<<<rom: email @ redacted
Subject: Re: [IP] Site Change opps

 Nope I just throw the pump in with me - to tell you the truth I have
never disconnected in my almost 6 months of pumping.

Summer (dx'd 1986 at age 4)
Pumping Nov.12/02 - Blue Paradigm

> What's funny to me is the showering, etc., all without realizing
> that there
> were two there.  Didn't you have to think about where to put it 
> back on
> after your shower?  Of course, if your site is in a different area 
> entirely,that may not matter so much, but I almost always just 
> move an inch away from
> the last one.>>>>>>>>>>

That is me too Summer!
Since I started pumping in Aug of 2000 there have been very few times
that I have ever disconnected.  It just isn't necessary for me.
The longest has been about 12 hours a week ago when my cartridge had
leaked and it took that long leaving it upside down for it all to drain
out.  I should have caught it before there was that much but it took
about 60 units before it showed up in the tubing when I was priming and
it didn't occur to me that that was a problem until the little window
was covered with mist the next day.  I reconnected for bolusing for
meals and then pulled everything out again during that time.  Funny
thing is my blood sugars were good during that whole time with no
go figure!
Pump is fine now though.
Before that I'd be surprised if it had been a whole hour I'd been
without it connected in 2 1/2 years.

Faith, pumping with the dtron plus 4-5-03 

type 1 diabetic 21+ years and glad to be here

pumping since 08-00
for HELP or to subscribe/unsubscribe, contact: