[Previous Months][Date Index][Thread Index][Join - Register][Login]
  [Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] Re: IP] pump auto shut off / dtron question



I guess I had a bad batch of Lilly pre filled. I had two boxes of a total of
ten carts that would not work. I called Lilly and was told that they were
not made for pumps, just pens.
Carl Willcock
----- Original Message -----
From: <email @ redacted>
To: <email @ redacted>
Sent: Thursday, May 30, 2002 3:20 AM
Subject: [IP] Re: IP] pump auto shut off / dtron question


> In a message dated 5/28/02 11:46:18 PM Central Daylight Time,
> email @ redacted writes:
>
>
> > From: "Carl Willcock" <email @ redacted>
> > Subject: Re: [IP] pump auto shut off (Re: Forgeeting to bolus at meals)
> >
> > I have a D-Tron and the only problem I had was when I used the Lilly pre
> > filled carts. I kept getting E4 errors. So I went back to filling my
own.
>
> wow carl, I'm amazed we have such different experiences with the same
> product.  I have always used the Lily prefilled cartridges and never ever
had
> a problem with them.
> I guess it's another YMMV thing,
>
>
> Faith and Sweetie Pie my sweet blue dtron
> diabetic 20 years and happy to be here
> ----------------------------------------------------------
> for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
> send a DONATION http://www.Insulin-Pumpers.org/donate.shtml
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml