[Previous Months][Date Index][Thread Index][Join - Register][Login]
  [Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] pump alarms



I had changed the site that morning & no I have not read the book by John
Walsh I will look for it thanks
----- Original Message -----
From: <email @ redacted>
To: <email @ redacted>
Sent: Friday, May 24, 2002 5:22 PM
Subject: Re: [IP] pump alarms


> In a message dated 5/24/02 1:29:42 PM Pacific Daylight Time,
email @ redacted
> writes:
>
>
> > I bolused & an alarm went of on my pump, D-tronic  occlusion  alarm..
My ?
> > is did I get a bolus.  When I looked at history it said I did.  I called
> > Disetronic & they said to change my site. I had high readings all day
which
> > there was no reason for this the tech said the site was not absorbing
the
> > insulin.   Has any one had this problem.  I am a new pumper 2 weeks &
just
> > love it.   My life has changed
>
> Mew when you changed your last site did you change the adapter? I have
been
> on a d-tron for a year and only once did I get an occlusion. I had tried
to
> reuse the adapter. How long do you use a site? Some people only get two
days.
> I get 4. YMMV. I would call the endo or DR and ask about your basal rates.
> Last question have you read pumping insulin by John Walsh? Get it! Roger C
> ----------------------------------------------------------
> for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
> send a DONATION http://www.Insulin-Pumpers.org/donate.shtml
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml