[Previous Months][Date Index][Thread Index][Join - Register][Login]
  [Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] re: dead 508



They asked me when they told me that they were going to be sending out a
replacement if I wanted my original pump back or if I was willing to
transfer my warranty to the reconditioned pump.  I told them that I wanted
my original pump back after they fixed it.  I was afraid that my replacement
pump would have some type of problem.  I think that I would rather have my
original with the quirks that it has rather than inherit a used one with
issues that I am unaware of.

Have you contacted Minimed?  Is this something that they will fix or do you
have to deal with it until you either upgrade or change pumps?

Just wondering since this is my 1st problem with my pump.
----- Original Message -----
From: "Sherry Nolan" <email @ redacted>
To: <email @ redacted>
Sent: Monday, May 20, 2002 3:53 PM
Subject: RE: [IP] re: dead 508


> I got my MM508 in November of 1999.  I had the exact same problem in
> February of this year.  But unlike you I got an E01 error after trying to
> hit various combinations of the buttons.   Which means it reset itself to
> zeros.  So I didn't even have the luxury of getting a basal rate.  Minimed
> was prompt in sending out a replacement and I can't complain about that.
>
> However, the new one I got periodically looses the clock.  I will go to
> bolus and the screen will be blank. I can enter the bolus amount, or go to
> any of the other menu items, and once it times out, or starts delivering
the
> clock reappears.  Has anyone seen this one?
>
> -- Sherry
>
> -----Original Message-----
> From: smreale [mailto:email @ redacted]
> Sent: Monday, May 20, 2002 3:34 PM
> To: email @ redacted
> Subject: Re: [IP] re: dead 508
>
>
> I have had a Minimed 508 insulin pump for about 1 1/2 years.  I recently
> started having problems with the up arrow.  However, this morning, I
changed
> my infusion site and thus my insulin in the pump and it was working fine.
I
> want to work about 45 minutes later and all of the sudden, I am unable to
> use my Select button and the up button on my pump.  When I touch either of
> these buttons, I get a screen of 8's and then the pump resets itself but
> keeps the time.  I contacted Minimed and was instructed that I was having
an
> "electrical malfunction" and a "system malfunction."  I was also told by
> Josh at Minimed that I would be getting a replacement pump tomorrow by
10:30
> am EST.  He claims that my pump will continue to deliver by basil rate but
> is unable to deliver any boluses (I have been unable to get my pump to
> deliver boluses since this problem started this morning).  Has anyone else
> ever had this problem?
> ----------------------------------------------------------
> for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
> send a DONATION http://www.Insulin-Pumpers.org/donate.shtml
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml