[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

[IP] Re: insulin-pumpers-digest V4 #178

In a message dated 05/14/2000 11:02:56 AM US Mountain Standard Time, 
email @ redacted writes:

 Date: Sun, 14 May 2000 22:26:23 EST
 From: "Leanne Bone" <email @ redacted>
 Subject: [IP] Weird Alarms with Mini-Med
 I had a really weird No Delivery alarm this evening. I had started a bolus 
 of 3 units, and at about .3, I got a no delivery alarm. I watched the screen 
 for a few seconds, and all of a sudden, the alarm message disappeared, and 
 it went back to the bolus.
 The bolus completed normally, and there have been no more problems so far 
 Has anyone else had this happen, and should I be concerned?
 Leanne >>
This happens once in a while, and as long as the pump continues to operate, 
there's no cause for concern.  Occasionally the "No Delivery" remains on the 
screen and the alarm sounds; at which time, of course, it's time to track 
down the problem.  For me, the problem is usually a twisted tube and when I 
"untwist" or "unkink" it, I continue with the remainder of the bolus with a 
new bolus screen
Probably when your alarm sounded with the "No Delivery", when you looked at 
the screen for a few seconds, that movement was enough for the insulin to 
continue flowing.
- ----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml