[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

[IP] High Bg's

I just started my pump on Monday, the Disetronic. All was well........my
bg's were perfect all day. I did feel a little under the weather however. By
Tuesday I was running a fever, had a terrible headache, and pain in my neck
from swollen glands. I was running blood sugars up to 17.3 by dinner time,
I'd upped my basal according to what my endo told me. It didn't help so I
went to emergency. They did a throat culture and prescribed antibiotics and
sent me home.
    I doubled the first dose Tuesday before bed and have been taking them
regularly since. However I am still running outrageous numbers, 20.3 at
lunch, 16.5, 14.9! I spoke to my endo again today and he increased my basals
again and had me start bolusing right away, 8 units (Humalog). I am so
disappointed. I was so excited that first day. Now it's been crazy Tuesday,
Wednesday, Thursday! Does anyone have an idea how long before antibiotics
work to have an effect on your blood sugars? The throat swab has not come
back from the lab yet and I guess it might be strep throat but I am no
longer in pain but still running a fever. Even after 3 days of antibiotics?
This is crazy.
    Thanks for letting me whine. Wendy

Insulin-Pumpers website http://www.bizsystems.com/Diabetes/
For subscribe / unsubscribe information,
send the next two lines in a message
to the e-mail address: email @ redacted