[Previous Months][Date Index][Thread Index][Join - Register][Login]
  [Message Prev][Message Next][Thread Prev][Thread Next]

RE: [IP] Fwd: Paradigm Screen



I had this problem when I was going from the pool to the hot-tub and
then back.  From the heat differences some water got in an killed the
screen.  I got a replacement in a day...Good Job Mini-Med!

-----Original Message-----
From: email @ redacted [mailto:email @ redacted] 
Sent: Friday, March 28, 2003 7:45 PM
To: email @ redacted
Subject: [IP] Fwd: Paradigm Screen


Insulin Pumpers is made possible by your tax deductible contributions.
Your donation of $10, $25, or more... just $1 or $2 per month is 
needed so that Insulin Pumpers can continue to serve you and the rest of
the diabetes community. Please visit:

    http://www.insulin-pumpers.org/donate.shtml

Your annual contribution will eliminate this header from your IP mail

Return-Path: <email @ redacted>
Received: from  web29 (web29.aolmail.aol.com [205.188.222.5]) by
  air-id06.mx.aol.com (v92.17) with ESMTP id MAILINID64-3df93e8399c021d;
  Thu, 27 Mar 2003 19:39:28 1900
Date: Thu, 27 Mar 2003 19:39:28 EST
From: email @ redacted
To: <email @ redacted>
Mime-Version: 1.0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
X-Mailer: Unknown (No Version)
Message-ID: <email @ redacted>

 Hello, I am wondering if anyboby had the same problem as me with my
Paradigm. Recently, the screen turned off and I cannot see any bolus
amounts, yet the pump remains to deliver my basal. If anyone had this
problem, please respond to me directly in email. Thanks!
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact:
HELP@insulin-pumpers.org