[Previous Months][Date Index][Thread Index][Join - Register][Login]   Help@Insulin-Pumpers.org
  [Message Prev][Message Next][Thread Prev][Thread Next]   for subscribe/unsubscribe assistance
 
 

[IP] Problems with Cleo



Hi everyone

Just wondering if anyone else is having problems with Smith's cleo infusion 
sets.  I woke up with high BS this morning so I bolus the correction and 
then the pump alarmed -  so I pulled out the cartridge and put the plunger 
on and try to squirt some insulin out by pushing the plunger -  and it 
wouldn't go so I tried pulling on the plunger and still wouldn't go -  
meanwhile I started to feel sick so I just took a shot and then put a new 
tubing on and so far its working - didn't change out a new cartridge since I 
still had insulin in it   This is the second time this happened - happened 
last week so out of the box I've used two tubings and 4 sites - looks like 
each tubing will clogg.  This time I bet I got high keytones since I got 
really sick and vomitted and felt nausous all day that I was not able to 
function - thanks to insuracne and no keytone strips for the 2nd time I 
needed it (they finally authorized the keytone strips but now Walgreens 
wont' get them til Monday).

Out of the 7 years pumping I never had a clogged tubing - most is canula 
being kinked or bent.  I will be calling Smith's on Monday.  Just wondering 
if I'm the only one having this problem?  or do I have a bad batch of cleos. 
  Besides that I love the infusion sets and am wondering if my high BS is 
from the set or the high is just me.

Charlotte
.
----------------------------------------------------------
for HELP or to subscribe/unsubscribe/change list versions,
contact: HELP@insulin-pumpers.org