[Previous Months][Date Index][Thread Index][Join - Register][Login]   Help@Insulin-Pumpers.org
  [Message Prev][Message Next][Thread Prev][Thread Next]   for subscribe/unsubscribe assistance
 
 

Re: [IP] Question for Animas Users



 We have had a couple....all we have had to do is pull the battery and put it
back in....kinda like a reboot on a larger computer/PC.....
   
  Bev

RoseLea <email @ redacted> wrote:
  I made the mistake of returning my original IR1200 pump to Animas 
because the rubber coating began to come off the buttons (wish now I 
had just used my husband's glue to stick it back down). I'm now on 
my second replacement and am very tired of the constant "Call 
Service" alarms. In the two years that I used my original pump, I 
never had a "Call Service" alarm. Was my original pump an oddity in 
the Animas world in that it never had this problem? Are IR1250 users 
having this problem on a regular basis? I'm speaking of having these 
alarms go off every 10 days to 2 weeks or so. I'd just like to know 
how many Animas users are experiencing this problem. How many of 
these alarms have users had? Once in a great while or fairly 
consistent as I have recently experienced? Thanks!

RoseLea



Beverly

 Art classes/seminars/camps, pet, child, adult portraits, murals, hand-painted
glass and wood, handmade purses, rugs and blankets
www.parsonwhitestudios.com
.
----------------------------------------------------------
for HELP or to subscribe/unsubscribe/change list versions,
contact: HELP@insulin-pumpers.org