[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]


My daughter frequently receives the NO DELIVERY error message - it is
very frustrating and MiniMed has not been of much help.  They have
suggested inserting the needle into a fattier sight, that the tubing is
crimped (but it's not!), a defective resorvior (we've tried reserviors
out of 2 different boxes), and still have not come up with a solution.  
She uses the Quick-sets. 

If this has happened to others, and you have found out what was wrong,
please pass your info along to us - thanks much!

Bev Paul

>From: email @ redacted >Reply-To: email @ redacted >To:
email @ redacted >Subject: Re: [IP] NO DELIVERY >Date: Wed, 13 Jun
2001 15:51:47 EDT > >In a message dated 6/13/2001 10:06:23 AM,
email @ redacted writes: > ><< I was just giving myself a bolus (w/
my MM508) and it stopped in the >middle of delivering, vibrated a number
of times and said NO DELIVERY. >> > >This happened to me once as well. It
turned out that I had not pumped the >reservoir syringe back and forth
several times before filling it with insulin >(to distribute the
lubricant in the syringe). That might be your problem. > >Melanie
>---------------------------------------------------------- >for HELP or
to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org >send a
DONATION http://www.Insulin-Pumpers.org/donate.shtml


Get your FREE download of MSN Explorer at http://explorer.msn.com
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml