[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] No delivery

I do not use Minimed pump I have Disetronic but I have had trouble with
receiving only part of a bolus. Talked to tech rep who advised that
sometimes the infusion set will shrink and then the insulin does not flow
well. If this happens you should probably change your infusion
-----Original Message-----
From: Laurie Brack Jeff Montgomery <email @ redacted>
To: email @ redacted <email @ redacted>
Date: Friday, June 05, 1998 2:15 AM
Subject: [IP] No delivery

>I've been having no delivery alarms today, everytime I bolus.  It will
>give me part of the bolus, and then start beeping.  I have received 2.2
>after bolusing 3. and then rebolused the missing amt. and it would work
>fine for the other .8.  The next time I bolused for 3. and then I got
>1.6, I then had to rebolus twice to get the rest of the bolus.  I am
>receiving the basal as I am staying in the 130 bg range.  I ran a test
>on the meter, and all seems well.  I had one no delivery yesterday, and
>this morning I changed infusion site, all was well with breakfast.  But
>not lunch or supper.  Tests are all great.   What is it?  Anyone else
>have this happen, and what did you do to correct it?  I have not changed
>the insulin or tubing, since there is still enough for 3 more days...I
>normally change when it is going empty. Should I do this, or call MM?  I
>am using the silhouettes and H/V 5/1 .  Laurie B.
>Insulin-Pumpers website http://www.bizsystems.com/Diabetes/
>For subscribe / unsubscribe information,
>send the next two lines in a message
>to the e-mail address: email @ redacted

Insulin-Pumpers website http://www.bizsystems.com/Diabetes/
For subscribe / unsubscribe information,
send the next two lines in a message
to the e-mail address: email @ redacted