[Previous Months][Date Index][Thread Index][Join - Register][Login]   Help@Insulin-Pumpers.org
  [Message Prev][Message Next][Thread Prev][Thread Next]   for subscribe/unsubscribe assistance
 
 

Re: [IP] Medtronic Hacking Issue????



A 722 with code 2.4 CANNOT be used with loop.  Previous (earlier) software
can be.

And if you google hard enough you will find a list of pumps which cn be
used in a loop system,

Lastly, try http://www.tidepool.org for information on upcoming loop
systems.  There will be lots of choices.

George
________________
George E Eberhardt
(732) 224-8988


On Tue, Jul 2, 2019 at 12:19 PM Steve Smith <
email @ redacted> wrote:

> Anyone have valid information on what Medtronic pumps and what versions are
> involved with this possible "hacking issue"?  I have talked to three
> different people at Medtronic and gotten three different answers.  I have a
> spare MM722 that I use as a backup. It is Version 2.4A and the last gal at
> Minimed told me that it was only 508 pumps with a version less than 2.4
> were
> part of the hacking scare so mine would not qualify.  Anyone know if this
> information is correct or not?
>
>
>
> Steve
> .
> ----------------------------------------------------------
> for HELP or to subscribe/unsubscribe/change list versions,
> contact: HELP@insulin-pumpers.org
> Donate with every purchase http://smile.amazon.com/
> (select your charity = Insulin Pumpers)
.
----------------------------------------------------------
for HELP or to subscribe/unsubscribe/change list versions,
contact: HELP@insulin-pumpers.org
Donate with every purchase http://smile.amazon.com/
(select your charity = Insulin Pumpers)