[Previous Months][Date Index][Thread Index][Join - Register][Login]   Help@Insulin-Pumpers.org
  [Message Prev][Message Next][Thread Prev][Thread Next]   for subscribe/unsubscribe assistance
 
 

Re: [IP] Carelink problems



-- On Sun, 7/6/08, Marshall <email @ redacted> wrote:
 
> If you think your pump has a problem, do a "Self
> Test" with it.

Did that, and it's fine.

>  As far as I know this site will only work on I.E. but, I
> also have two issues
> with the Carelink site (three if you include the fact that
> it is not Macintosh
> compatible).

 Even though I get a warning screen saying that I'm not using a compatible
browser, it had been working just fine in Firefox.
 
> Issue #1 
> 
>  It is very slow to load up pages and data. Did the java
> start? Do you have the
> latest java? Is your USB connected properly, i.e. fully
> inserted? Perhaps you
> did not let it fully load up the web page?

 Java is fine, page loaded fine. In Firefox it even went through the whole
process of downloading the pump, the bar reached 100%, I get the screen saying
that it's sending the data and then the error message appears. In IE, it just
keeps telling me to conenct the USB device. It's connected. I tried it in both a
USB hub (where it had been working fine all along) and plugged into a USB port
in the computer.
 
> Issue #2
> 
>  The only way that I can print the results are by emailing
> them as an
> attachment, the results are in a "secure" pdf
> file, which, even though it is
> supposed to be printable, will not allow me to print unless
> I email them as an
> attachment and then print them.

 I had no trouble printing reports from within Carelink. Wait, maybe I had saved
it to my documents folder and printed from there, but I know I did print a
couple of test reports with no problem. Definitely did not have to e-mail them.

 I'm going to bring the device to work tomorrow and try it on my computer there.
I have most packages delivered to my job so when I first got the USB device I
immediately plugged it into my computer at work to test it, and it was fine. If
it won't work there tomorrow then I'm guessing something happened to the device,
but I don't think so. I got the same error pages when trying to use the BD Link
meter & cable.

--
Liz
Type 1 dx 4/1987
MM715 5/2005 / MM722 + CGMS 6/08
.
----------------------------------------------------------
for HELP or to subscribe/unsubscribe/change list versions,
contact: HELP@insulin-pumpers.org