[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

(Fwd) Re: [IP] Re: Time it takes for delivery



From:          Sam Skopp <email @ redacted>

At 09:41 PM 07/05/00 Keith Johnson wrote:
 >Recently Diane (and several others) claimed:
 >
 >>My 508 delivers 0.1u per second. So did the 507C that I used.
 >
 >I've heard this several times, but I still have trouble
 >believing/understanding (take your pick) it. Certainly my 507C
 delivers 0.1 >unit with every _click_, but I never hear it go at a
 rate of one click per >second, either while bolusing or priming. I
 keep forgetting to actually time >it while bolusing, so I can't tell
 you how fast it really goes, but several >seconds elapse between
 clicks, I'm sure. > >Are you folks overclocking* your pumps  :-)  or
 am I missing something >simple here? (wouldn't be the first time).

I don't know how to over-clock my pump... let me know if you find out.
<vbg>

Actually I find the MM delivery rate good sometimes... I've bolused
and then realized that I'd made a mistake and have been able to stop
it before it got too far. So this can be a nice safety feature...
otherwise, I don't really pay much attention to it anymore. I can't
imagine that a minute one way or the other makes a lot of difference
for most people.

Sam

----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact:
HELP@insulin-pumpers.org send a DONATION
http://www.Insulin-Pumpers.org/donate.shtml

----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml