[Previous Months][Date Index][Thread Index][Join - Register][Login]   Help@Insulin-Pumpers.org
  [Message Prev][Message Next][Thread Prev][Thread Next]   for subscribe/unsubscribe assistance
 
 

Re: [IP] Static problem, was prob. with pump



I never had a problem with my MM507 and after 2 yrs of using my MM508 I lost 
all its programming one night and when I called MM they said it was Static - 
blew me away!  I had no idea that their pumps were prone to ESD events. 
Well after a second ESD event I got out a neoprene case I had and I put my 
pump into that before I threw it into bed with me. Since then I have not had 
one problem.  Anytime you rub something around long enough on anything you 
will get static build up. It is the classic balloon on your hair experiment. 
One of  the things I like about the x12/x15 series of MM pumps is the 
protected memory area were you can store your pump settings.

Robert B
dx1980, pumping since 1996
now with his purple 715 pump PO |-)

I am not a complete idiot, some parts are missing!


> OK, now I am getting the full story. It seems that there have been issues 
> with
> MM pumps and static...don't know what rock I have been under, but I have 
> not
> heard a lot about this. I mean, one member had 13 pumps in a year and a 
> half!!!
> That is crazy. Anybody out there have more details? What causes it, how 
> often is
> it happening and is MM doing anything about it???
> Cynthia
>
>
>
>
>
> ---------------------------------
> Do you Yahoo!?
> All your favorites on one personal page  Try My Yahoo!
> .
> ----------------------------------------------------------
> for HELP or to subscribe/unsubscribe/change list versions,
> contact: HELP@insulin-pumpers.org
.
----------------------------------------------------------
for HELP or to subscribe/unsubscribe/change list versions,
contact: HELP@insulin-pumpers.org