[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

RE: [IP] Mini-Med 508 buttons not responding

Hi Michael,

This happened to me two times right after I first
started pumping, and hasn't happened since (I've been
pumping on the 508 for about 4 months now).  The first
time it happened I tried everything, indulged in a
nice little panic attack, and then grabbed a coin,
unscrewed the battery compartment, took it out, popped
it back in, and bolused for breakfast just fine.

The second time I skipped the panic attack and just
popped the battery compartment out and then back in
again.  Worked like a charm.  (No idea why this worked
for me, by the way.)

I mentioned the incident to my Mini-Med rep and he
said that wasn't supposed to happen and if it happened
again he'd get me a new one. 

But again, hasn't happened since. YMMV....

----- Original Message ----- 
From: "Michael Herdeen" <email @ redacted>
To: <email @ redacted>
Sent: Thursday, January 24, 2002 8:19 AM
Subject: [IP] Mini-Med 508 Problem - Buttons not

> Has anyone had a problem with the MM 508 where the
buttons won't respond? I'm going to call MM support
tonight, but just wondering if this has happened to
anyone else?  My wife or me will go to give our
daughter a bolus and the buttons on the pump won't do
anything. Select/Act buttons don't respond at all.
It's happened twice in the past week or so. We try
 times then eventually it starts responding like
nothing was wrong.
> Weird huh?
> Michael

Do You Yahoo!?
Great stuff seeking new owners in Yahoo! Auctions! 
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml