[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] First day absorption



Debbire,
Yes!  I only started pumping humalog a couple of days ago so don't know anything
about that.  BUT I have had that problem frequently with Velosulin -- so much so
that it has often worked far better to change sites less often -- waiting as
much as 4-9 days.  I don't know quite why b/c the absorption does seem to kick
in dramatically just when I am giving up and ready to reinsert.  I think my
technique is ok too -- I was wondering if it could be all thse years of pump
needles?

Michael's comment makes sense, but I have often bolused to more than cover what
I could have lost.

Ruth

Debbie Scales wrote:

> Hi everyone,
>
> I have waited to see if this problem was brought up, because I feel like the
> odd diabetic out, but so far have not seen it discussed.  So my curiosity
> has gotten the better of me, and I am interested in hearing from anyone else
> who might experience the following:
>
> Everyone else seems to have a problem with their blood sugars starting to
> rise on the third day of a site - my problem is just the opposite.  I change
> every 3 or 4 days to avoid the risk of infection or irritation, but the 2nd,
> 3rd or even 4th day my blood sugars are running smoothly.  My problem is on
> the day that I change the site.  It seems like the first half day, or the
> first 2 or 3 boluses, don't have as much of an effect on my blood sugars and
> they will go high.  I have talked about this with my educator and she has
> watched my technique several times and sees no problem in the way I am doing
> things, such as not getting air out of the tubing or not bolusing correctly
> before inserting the new set.  I wear a Minimed 507 with Humalog and use the
> Sof-Serter.
>
> Anyone else notice this?
>
> Thanks, Debbie
> email @ redacted