[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] First day absorption




>Everyone else seems to have a problem with their blood sugars starting to
>rise on the third day of a site - my problem is just the opposite.  I
change
>every 3 or 4 days to avoid the risk of infection or irritation, but the
2nd,
>3rd or even 4th day my blood sugars are running smoothly.  My problem is on
>the day that I change the site.  It seems like the first half day, or the
>first 2 or 3 boluses, don't have as much of an effect on my blood sugars
and
>they will go high.  I have talked about this with my educator and she has
>watched my technique several times and sees no problem in the way I am
doing
>things, such as not getting air out of the tubing or not bolusing correctly
>before inserting the new set.  I wear a Minimed 507 with Humalog and use
the
>Sof-Serter.
>
>Anyone else notice this?
>
>Thanks, Debbie
>email @ redacted

Yes, definately. As a matter of fact there was several of us that were
expierencing this and our leader and mentor (Michael) suggestde we leave the
old set in until the new set was determined to be working properly. I
thought myself "Why didn't I think of that?" Since then I started leaving
the old set in until noon or so after changing a set in the morning and that
pretty well corrected my highs after a set change. Works for me anyway.
Thanks again Michael.

Buddy '-)
Type I 39 years 507 1 year
>
>
>