[Previous Months][Date Index][Thread Index][Join - Register][Login]
  [Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] Bath/Tape Problems


Before I put the IV3000 on I wipe the site with an IV Prep. I use Soft Set
and after the two pieces of tape that comes with  it I wipe the site again.
Than I fold another IV3000 in fourths and cut a small hole in it. Then after
I put it on I wipe again with IVprep. Through all this I use the same
IVPrep. This has seemed to help ,e a lot.   Also I have lowered the
temperature of my showers from hot to warm. This is a lot to go through but
it seems to work for me.   YMMV

dx 1978  pump 5/01

> Hi everyone,
>  We started pumping insulin on 2-20-03 (one of the best days of my life!!)
> that night, Cole took a bath & the site came right out. ::( I had to do
> site right away but this time I put IV3000 down first. Well, when Cole
took a
> bath tonight, the IV3000 appears to be coming up.... can someone please
tell me
> how I can keep the sites down good for 2-3 days? Our pump rep mentioned
> something about some skin 'cement'... I am worried about the Phoenix
> cause Cole sweats like crazy.
> Thanks for your insight!
> Rachel - Phoenix, AZ
> Single mom to Cole, 4.5 - Pumping Animas 2-20-03
> Rachel
> My Pics: www.picturetrail.com/jracheln
> ---------------------------------
> Do you Yahoo!?
> Yahoo! Tax Center - forms, calculators, tips, and more
> ----------------------------------------------------------
> for HELP or to subscribe/unsubscribe, contact:
> HELP@insulin-pumpers.org
for HELP or to subscribe/unsubscribe, contact: