[Previous Months][Date Index][Thread Index][Join - Register][Login]
  [Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] Paradigm problems???...and software

I had terrible problems with that version - 1.7 Two different pumps failured 
(pump just froze) in two weeks last fall. I now have 1.8C 1.1 OB, and once 
got the no power alarm with no previous low battery alarm, but have had no 
serious problems with it.

Type 1 8 years, Pumping with Buzz the MM Paradigm for 9 months now

>From: Ryan Bruner <email @ redacted>
>Reply-To: email @ redacted
>To: email @ redacted
>Subject: [IP] Paradigm problems???...and software
>Date: Thu, 20 Feb 2003 09:25:49 -0500
>I've had my Paradigm since last May (though, didn't start pumping with
>it until July).  Anyhow, during that time, I haven't had a single
>problem with it.  All of the common problems reported here, such as
>short-battery life, no low-power warnings, losing basal settings, light
>problems, etc...I haven't experienced any of them.
>So, that gets me thinking about software.  It seems that the EARLY
>versions of the pump are having less reports of problems than later
>versions.  As a software engineer, I think that they may have an issue
>with their software design such that as they fix something, it
>causes "side effects" in other areas, etc.  Of course, being that this
>is a health-product, they should have a very good software process in
>place to help avoid such things...but like all good programmers
>(*sic*), they likely aren't being completely compliant to the
>process.  ;-)
>So, anyhow, I was curious as to the software version that each pumper
>has on the Paradigm, as well as what problems you have experienced with
>the software.
>I'll go first...
>My software version is:  1.7C 1.1 0B 0B
>I've had no problems whatsoever after 8 months of pumping.
>for HELP or to subscribe/unsubscribe, contact:

Add photos to your messages with MSN 8. Get 2 months FREE*.  
for HELP or to subscribe/unsubscribe, contact: