[Previous Months][Date Index][Thread Index][Join - Register][Login]
  [Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] Paradigm problems???...and software



----- Original Message -----
From: "liz" <email @ redacted>
To: <email @ redacted>
Sent: Thursday, February 20, 2003 12:29 PM
Subject: Re: [IP] Paradigm problems???...and software


> Insulin Pumpers is made possible by your tax deductible contributions.
> Your donation of $10, $25, or more... just $1 or $2 per month is
> needed so that Insulin Pumpers can continue to serve you and the rest
> of the diabetes community. Please visit:
>
>     http://www.insulin-pumpers.org/donate.shtml
>
> Your annual contribution will eliminate this header from your IP mail
>
> > So, anyhow, I was curious as to the software version that each pumper
> > has on the Paradigm, as well as what problems you have experienced with
> > the software.
> >
> > I'll go first...
> >
> > My software version is:  1.7C 1.1 0B 0B
> > I've had no problems whatsoever after 8 months of pumping.
>
>
> mine's ver 1.8C 1.1 0B0B
>
> only minor problem so far is just that sometimes i get a low battery alarm
> way way before it's actually low.  i just ignore it, at least until i get
> the no power alarm. :)
>
> everything else is working just fine.
>
> liz - ottawa

mine's ver 1.8C 1.1 0B0B also.
No problems except occasionally my battery alarm goes off only minutes
before the power actually goes off.  Wish the alarms were a little louder
too as when in bed at night.   Gayle
> ----------------------------------------------------------
> for HELP or to subscribe/unsubscribe, contact:
> HELP@insulin-pumpers.org
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact:
HELP@insulin-pumpers.org