[Previous Months][Date Index][Thread Index][Join - Register][Login]
  [Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] Re: Bad site?

I had this exact problem and found out than my reservoirs were bad.  I am
not the only one, MM had to know that there is a batch of bad reservoirs out
there.  You'd think there would be a recall perhaps?  My daughter was
unexplainably high with clogged/bent canulas for 5 days.  I am still mad
over that.

----- Original Message -----
From: <email @ redacted>
To: <email @ redacted>
Sent: Thursday, February 13, 2003 1:41 AM
Subject: [IP] Re: Bad site?

> Insulin Pumpers is made possible by your tax deductible contributions.
> Your donation of $10, $25, or more... just $1 or $2 per month is
> needed so that Insulin Pumpers can continue to serve you and the rest
> of the diabetes community. Please visit:
>     http://www.insulin-pumpers.org/donate.shtml
> Your annual contribution will eliminate this header from your IP mail
> > <<I'm thinking maybe its bent or cloged so my basals aren't making it
> > through but
> > my boluses are, hence why I'm high after many hours of no boluses.
> >
> > Summer >>
> This is exactly what I think happens with Claire often.   I have talked to
> others parents whose kids experience the same thing.  All of these kids
> been Quick-set users, no one using Sils has reported similar experiences.
> Can't remember, but I think you are using Q-Sets?  Yesterday Claire came
> from school at 26.2!!! (over 500)  She had a friend with her, so we were
> waiting to change her site.  The correction bolus worked, but slower than
> usual, and then she went to 2.6, even before changing the site.  Yikes,
> a day.  Today every reading has been between 5 and 6, just perfect.
> Tomorrow, who knows.
> Barbara, Mum of Claire 8
> ----------------------------------------------------------
> for HELP or to subscribe/unsubscribe, contact:
> HELP@insulin-pumpers.org
for HELP or to subscribe/unsubscribe, contact: