[Previous Months][Date Index][Thread Index][Join - Register][Login]
  [Message Prev][Message Next][Thread Prev][Thread Next]

[IP] Re: MM paradigm problem (E21 message)

<Wanted to know if anyone has gotten an error code E21?
I was told that I have to send the pump back and get a replacement.
i was changing the battery, (with a fresh one) and it never came back on.
I changed it under a minute, but the darn thing just locked up.>


This happened to me once.  The solution was to remove the 
reservoir and reprime the pump and everything worked fine.  
To unlock it (many months ago), I think I hit the escape key 
and then the ACT button (like you do when you get a "Low 
Reservoir" message).  I had called MiniMed but had to wait 
for someone to call me back.  In the meantime, I figured it out 
myself.  When they did call me back, I was told the pump may 
have been doing some sort of self-check at the exact moment I 
was changing the battery and that's why it happened.  I don't know 
if that's the party line or what, but everything worked fine after that 
and I haven't had any problems since.  Hope this helps.

for HELP or to subscribe/unsubscribe, contact: