[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] pump failure 508



very recent, it happened Feb 7th, and the pump was brand new July 2001

Gloria Jenkins wrote:

> IS this a recent problem? this makes the 3rd person including myself 
> in the past few weeks I have heard of this happening to.
> 
> Gloria
> PROUD to be a Military Spouse
> Baumholder, Germany
> 
> From: David Rundo <email @ redacted>
> Reply-To: email @ redacted
> To: email @ redacted
> Subject: [IP] pump failure 508
> Date: Tue, 12 Feb 2002 22:41:46 -0600
> 
> Last Friday, when I went to give my bolus, I pressed the buttons and the
> screen went blank then came back,  It seemed to do it wiith all buttons
> except the act button. I called minimed, and they told me to try a few
> things, which I did, but it still happened. I got a replacement the next
> day,on Saturday, and returned the broken one to them although the basals
> worked, - did not have to mess with that, I just used a pen to give my 
> bolus
> On Saturday afternoon, I was back in buisness and  I was as good as new!
> 
> David R
> ----------------------------------------------------------
> for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
> send a DONATION http://www.Insulin-Pumpers.org/donate.shtml
> 
> 
> 
> 
> _________________________________________________________________
> Chat with friends online, try MSN Messenger: http://messenger.msn.com
> ----------------------------------------------------------
> for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
> send a DONATION http://www.Insulin-Pumpers.org/donate.shtml
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml