[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

Update RE: [IP] MM508 error



Further note to add to this story...

We received the new pump the next day. I didn't have much luck in catching
the total daily unit numbers between 10.0 and 10.9, but ASSuMEd that this
new pump would not have the same fault. Well, sure enough the other day I
checked just before dinner, and the pump read 9.99. I called MM right away
and this time they had no clue what I was referring to. Once I got the
customer service agent to vaguely understand she assured me that this would
not affect the operation of the pump. When I explained the importance of
knowing the running total throughout the day (i.e. when disconnecting &
reconnecting I check the totals so I know if Alyssa missed any basals), she
still felt this was a non-issue, but promised to get back to me. Well, it's
been 5 days and no word (granted, 2 were weekend days). I called my local MM
rep today who has escalated my concern to Customer Services and assures me
this will be resolved. He was totally unaware of the problem and insists
that this has never happened with another MM pump. Is it just a coincidence
that this happened with 2 pumps in our possession? Anyone else notice this
fault?

Heather
Mom blessed with two; Chad 7 (dx 2/96) supposed to start pumping March '01 &
Alyssa 9 (dx 5/98) started pumping Jul'00
Vernon BC Canada




-----Original Message-----
From: email @ redacted [mailto:email @ redacted]On Behalf Of
Heather Kyllo
Sent: Monday, January 22, 2001 8:29 PM
To: email @ redacted; email @ redacted
Subject: [IP] MM508 error

FYI...We discovered last night that Alyssa's pump has a fault. The display
for "Total units for today" reads 9.99 on occasion. I have noticed it in the
past, but didn't think anything of it. Only recently did I start to think
about it, and realized that it must be an error because the pump can not
deliver in .01 units (unless diluted 1:10?). I called MM last night, and
sure enough it's a glitch. Between totals of 10.0 and 10.9 the pump displays
9.99. Once a total of 11.0 units is reached the pump corrects itself. So, MM
is sending us a new pump. They initially wanted to send us a loaner and send
Alyssa's for fixing, and then return it to us. I told them I was unhappy
with that arrangement as I was concerned what else might be wrong with it.
MM assured me the pump would go through much testing before being returned
to us. At this I explained that I did not want a pump that had had excessive
wear & tear on its motor. In the end they relented to letting me keep the
new one they are sending this week.

Just thought you'd like to know. MM seems to be well aware of the problem.

Have a great day,

Heather
Mom blessed with two; Chad 7 (dx 2/96) & Alyssa 9 (dx 5/98) started pumping
7/21
Vernon BC Canada
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml