[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] A Couple MM Questions



Judi,
    it is very possible that your waterbed may be the culprit with your
static problem since the mattress is made of plastic which generates static
as you move in your sleep, which one does even on a waterbed, i used to have
one. But i would ask Minimed why the antistatic case is malfunctioning,
especially with the drier sheet in the case. I feel bad for you since i have
had my 508 (trane) for two weeks now, one week on saline and one with
insulin and i would be frustrated too if this were happening to me. But
contrary to what is reported  in a few statements on the messages i have had
no problem dealing with anyone at Minimed.
Yours truly,
bret & (Trane)
----- Original Message -----
From: Jath <email @ redacted>
To: <email @ redacted>
Sent: Sunday, August 19, 2001 2:46 PM
Subject: Re: [IP] A Couple MM Questions


> OK, MM sent me a new 508 pump a couple weeks ago after mine, which was 3
weeks
> old, was blanking out in the night from static.  It was always kept in the
> anti-static case MM said to use.  Well, last night the new one did the
same
> thing.  So, I've come to the conclusion that it must be my bed or
something in
> it and not the pump itself.
>
> A couple questions:
> (1)  Does anyone with a MM508 sleep on a waterbed and have these problems?
Is
> there anything you can do to correct it.  My pump is always in the
anti-static
> case MM sent me and also has a piece of dryer sheet in it.
>
> (2)  After these pumps stop and have to be reprogrammed (and MM says mine
was
> not off more than 20 minutes or it would have made a continuous beeping),
do
> your BS go up?  Mine is usually not bad when I reprogram the pump.  Last
night
> it was 130.  But in two hours it was up; I bolased, two hours later still
up,
> bolased more.  It stayed up until about noon.  It happened at 5:00 a.m.
This
> also happened the last time the other pump went out also.  MM says once
you
> reset it, it's fine.  No reason for that to happen -- must be me.  Anyone
have
> any experience with this.  I'm starting to not believe what MM says, as
this is
> just too often to have this happening.
>
> Any thought or ideas on this would be appreciated.
>
> Judi in MI
> ----------------------------------------------------------------
> email @ redacted
> ----------------------------------------------------------
> for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
> send a DONATION http://www.Insulin-Pumpers.org/donate.shtml
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml