[Previous Months][Date Index][Thread Index][Join - Register][Login]
[Message Prev][Message Next][Thread Prev][Thread Next]

Re: [IP] A Couple MM Questions



Judi

My hisband and I have a waterbed as well. I don't general keep it in 
the case at night. It has free raoming in the bed as well. Only 
problem is that my husband as rolled onto once and pulled my site 
out but I knew right away. We turn the heater off from May to Oct 
but we also have our free flow mattress in a mattress cover. It's like 
what covers regular mattress's and has a slight pillow top to it. We 
have this to keep out two cat's claws from making holes but I also 
think it helps with the static problem with the pump. We also 
moved the heater to my husband's side of the bed.
Hope thus helps. Feel free to email me
Gail

From:           	"Jath" <email @ redacted>
To:             	<email @ redacted>
Subject:        	Re: [IP] A Couple MM Questions
Date sent:      	Sun, 19 Aug 2001 14:46:18 -0400
Send reply to:  	email @ redacted

OK, MM sent me a new 508 pump a couple weeks ago after mine, which was 3 weeks
old, was blanking out in the night from static.  It was always kept in the
anti-static case MM said to use.  Well, last night the new one did the same
thing.  So, I've come to the conclusion that it must be my bed or something in
it and not the pump itself.

A couple questions:
(1)  Does anyone with a MM508 sleep on a waterbed and have these problems?  Is
there anything you can do to correct it.  My pump is always in the anti-static
case MM sent me and also has a piece of dryer sheet in it.

(2)  After these pumps stop and have to be reprogrammed (and MM says mine was
not off more than 20 minutes or it would have made a continuous beeping), do
your BS go up?  Mine is usually not bad when I reprogram the pump.  Last night
it was 130.  But in two hours it was up; I bolased, two hours later still up,
bolased more.  It stayed up until about noon.  It happened at 5:00 a.m.  This
also happened the last time the other pump went out also.  MM says once you
reset it, it's fine.  No reason for that to happen -- must be me.  Anyone have
any experience with this.  I'm starting to not believe what MM says, as this is
just too often to have this happening.

Any thought or ideas on this would be appreciated.

Judi in MI
----------------------------------------------------------------
email @ redacted
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml
Gail J Donohue
email @ redacted
----------------------------------------------------------
for HELP or to subscribe/unsubscribe, contact: HELP@insulin-pumpers.org
send a DONATION http://www.Insulin-Pumpers.org/donate.shtml